Home Documentation GitHub Support

Requirements

In order to run Glowie you will need a web server that meets the following requirements:

  • PHP version 7.4.9 or higher with curl, mbstring and mysqli extensions enabled
  • Apache version 2.4.46 or higher with mod_rewrite enabled
  • Composer version 2.0.9 or higher

If you are planning to work with databases, you will also need:

  • MySQL 5.6.17 or higher

Testing locally

We recommend using XAMPP (multiplatform) or WampServer 3 (Windows) to run Glowie locally on your computer.